Browse code

chore: Upgrade dependencies

Payson Wallach authored on 09/03/2022 21:14:04
Showing 2 changed files

... ...
@@ -46,7 +46,7 @@
46 46
         "chrome-webstore-upload-cli": "^2.0.1",
47 47
         "copy-webpack-plugin": "^10.2.4",
48 48
         "cross-env": "^7.0.3",
49
-        "css-loader": "^6.7.0",
49
+        "css-loader": "^6.7.1",
50 50
         "css-minimizer-webpack-plugin": "^3.4.1",
51 51
         "eslint": "^8.10.0",
52 52
         "eslint-config-prettier": "^8.5.0",
... ...
@@ -6340,9 +6340,9 @@
6340 6340
       }
6341 6341
     },
6342 6342
     "node_modules/css-loader": {
6343
-      "version": "6.7.0",
6344
-      "resolved": "https://registry.npmjs.org/css-loader/-/css-loader-6.7.0.tgz",
6345
-      "integrity": "sha512-S7HCfCiDHLA+VXKqdZwyRZgoO0R9BnKDnVIoHMq5grl3N86zAu7MB+FBWHr5xOJC8SmvpTLha/2NpfFkFEN/ig==",
6343
+      "version": "6.7.1",
6344
+      "resolved": "https://registry.npmjs.org/css-loader/-/css-loader-6.7.1.tgz",
6345
+      "integrity": "sha512-yB5CNFa14MbPJcomwNh3wLThtkZgcNyI2bNMRt8iE5Z8Vwl7f8vQXFAzn2HDOJvtDq2NTZBUGMSUNNyrv3/+cw==",
6346 6346
       "dev": true,
6347 6347
       "dependencies": {
6348 6348
         "icss-utils": "^5.1.0",
... ...
@@ -22197,9 +22197,9 @@
22197 22197
       }
22198 22198
     },
22199 22199
     "css-loader": {
22200
-      "version": "6.7.0",
22201
-      "resolved": "https://registry.npmjs.org/css-loader/-/css-loader-6.7.0.tgz",
22202
-      "integrity": "sha512-S7HCfCiDHLA+VXKqdZwyRZgoO0R9BnKDnVIoHMq5grl3N86zAu7MB+FBWHr5xOJC8SmvpTLha/2NpfFkFEN/ig==",
22200
+      "version": "6.7.1",
22201
+      "resolved": "https://registry.npmjs.org/css-loader/-/css-loader-6.7.1.tgz",
22202
+      "integrity": "sha512-yB5CNFa14MbPJcomwNh3wLThtkZgcNyI2bNMRt8iE5Z8Vwl7f8vQXFAzn2HDOJvtDq2NTZBUGMSUNNyrv3/+cw==",
22203 22203
       "dev": true,
22204 22204
       "requires": {
22205 22205
         "icss-utils": "^5.1.0",
... ...
@@ -70,7 +70,7 @@
70 70
     "chrome-webstore-upload-cli": "^2.0.1",
71 71
     "copy-webpack-plugin": "^10.2.4",
72 72
     "cross-env": "^7.0.3",
73
-    "css-loader": "^6.7.0",
73
+    "css-loader": "^6.7.1",
74 74
     "css-minimizer-webpack-plugin": "^3.4.1",
75 75
     "eslint": "^8.10.0",
76 76
     "eslint-config-prettier": "^8.5.0",