Browse code

chore: Upgrade dependencies

Payson Wallach authored on 05/12/2021 23:00:44
Showing 2 changed files

... ...
@@ -13,7 +13,7 @@
13 13
         "@commitlint/config-conventional": "^15.0.0",
14 14
         "husky": "^7.0.4",
15 15
         "npm-run-all": "^4.1.5",
16
-        "prettier": "^2.5.0",
16
+        "prettier": "^2.5.1",
17 17
         "prettier-package-json": "^2.6.0",
18 18
         "scrivano": "^0.1.0",
19 19
         "standard-version": "^9.3.2"
... ...
@@ -3001,9 +3001,9 @@
3001 3001
       }
3002 3002
     },
3003 3003
     "node_modules/prettier": {
3004
-      "version": "2.5.0",
3005
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.5.0.tgz",
3006
-      "integrity": "sha512-FM/zAKgWTxj40rH03VxzIPdXmj39SwSjwG0heUcNFwI+EMZJnY93yAiKXM3dObIKAM5TA88werc8T/EwhB45eg==",
3004
+      "version": "2.5.1",
3005
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.5.1.tgz",
3006
+      "integrity": "sha512-vBZcPRUR5MZJwoyi3ZoyQlc1rXeEck8KgeC9AwwOn+exuxLxq5toTRDTSaVrXHxelDMHy9zlicw8u66yxoSUFg==",
3007 3007
       "dev": true,
3008 3008
       "bin": {
3009 3009
         "prettier": "bin-prettier.js"
... ...
@@ -6169,9 +6169,9 @@
6169 6169
       }
6170 6170
     },
6171 6171
     "prettier": {
6172
-      "version": "2.5.0",
6173
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.5.0.tgz",
6174
-      "integrity": "sha512-FM/zAKgWTxj40rH03VxzIPdXmj39SwSjwG0heUcNFwI+EMZJnY93yAiKXM3dObIKAM5TA88werc8T/EwhB45eg==",
6172
+      "version": "2.5.1",
6173
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.5.1.tgz",
6174
+      "integrity": "sha512-vBZcPRUR5MZJwoyi3ZoyQlc1rXeEck8KgeC9AwwOn+exuxLxq5toTRDTSaVrXHxelDMHy9zlicw8u66yxoSUFg==",
6175 6175
       "dev": true
6176 6176
     },
6177 6177
     "prettier-package-json": {
... ...
@@ -26,7 +26,7 @@
26 26
     "@commitlint/config-conventional": "^15.0.0",
27 27
     "husky": "^7.0.4",
28 28
     "npm-run-all": "^4.1.5",
29
-    "prettier": "^2.5.0",
29
+    "prettier": "^2.5.1",
30 30
     "prettier-package-json": "^2.6.0",
31 31
     "scrivano": "^0.1.0",
32 32
     "standard-version": "^9.3.2"