Browse code

chore: Upgrade dependencies

Payson Wallach authored on 01/07/2021 22:04:05
Showing 2 changed files

... ...
@@ -10,7 +10,7 @@
10 10
       "devDependencies": {
11 11
         "@commitlint/cli": "^12.1.4",
12 12
         "@commitlint/config-conventional": "^12.1.4",
13
-        "husky": "^6.0.0",
13
+        "husky": "^7.0.0",
14 14
         "npm-run-all": "^4.1.5",
15 15
         "prettier": "^2.3.2",
16 16
         "prettier-package-json": "^2.6.0",
... ...
@@ -1896,13 +1896,16 @@
1896 1896
       "dev": true
1897 1897
     },
1898 1898
     "node_modules/husky": {
1899
-      "version": "6.0.0",
1900
-      "resolved": "https://registry.npmjs.org/husky/-/husky-6.0.0.tgz",
1901
-      "integrity": "sha512-SQS2gDTB7tBN486QSoKPKQItZw97BMOd+Kdb6ghfpBc0yXyzrddI0oDV5MkDAbuB4X2mO3/nj60TRMcYxwzZeQ==",
1899
+      "version": "7.0.0",
1900
+      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.0.tgz",
1901
+      "integrity": "sha512-xK7lO0EtSzfFPiw+oQncQVy/XqV7UVVjxBByc+Iv5iK3yhW9boDoWgvZy3OGo48QKg/hUtZkzz0hi2HXa0kn7w==",
1902 1902
       "dev": true,
1903 1903
       "bin": {
1904 1904
         "husky": "lib/bin.js"
1905 1905
       },
1906
+      "engines": {
1907
+        "node": ">=12"
1908
+      },
1906 1909
       "funding": {
1907 1910
         "url": "https://github.com/sponsors/typicode"
1908 1911
       }
... ...
@@ -5139,9 +5142,9 @@
5139 5142
       "dev": true
5140 5143
     },
5141 5144
     "husky": {
5142
-      "version": "6.0.0",
5143
-      "resolved": "https://registry.npmjs.org/husky/-/husky-6.0.0.tgz",
5144
-      "integrity": "sha512-SQS2gDTB7tBN486QSoKPKQItZw97BMOd+Kdb6ghfpBc0yXyzrddI0oDV5MkDAbuB4X2mO3/nj60TRMcYxwzZeQ==",
5145
+      "version": "7.0.0",
5146
+      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.0.tgz",
5147
+      "integrity": "sha512-xK7lO0EtSzfFPiw+oQncQVy/XqV7UVVjxBByc+Iv5iK3yhW9boDoWgvZy3OGo48QKg/hUtZkzz0hi2HXa0kn7w==",
5145 5148
       "dev": true
5146 5149
     },
5147 5150
     "import-fresh": {
... ...
@@ -24,7 +24,7 @@
24 24
   "devDependencies": {
25 25
     "@commitlint/cli": "^12.1.4",
26 26
     "@commitlint/config-conventional": "^12.1.4",
27
-    "husky": "^6.0.0",
27
+    "husky": "^7.0.0",
28 28
     "npm-run-all": "^4.1.5",
29 29
     "prettier": "^2.3.2",
30 30
     "prettier-package-json": "^2.6.0",