Browse code

chore: Upgrade dependencies

Payson Wallach authored on 27/03/2022 18:06:31
Showing 2 changed files

... ...
@@ -13,7 +13,7 @@
13 13
         "@commitlint/config-conventional": "^16.2.1",
14 14
         "husky": "^7.0.4",
15 15
         "npm-run-all": "^4.1.5",
16
-        "prettier": "^2.6.0",
16
+        "prettier": "^2.6.1",
17 17
         "prettier-package-json": "^2.6.3",
18 18
         "scrivano": "^0.1.0",
19 19
         "standard-version": "^9.3.2"
... ...
@@ -3125,9 +3125,9 @@
3125 3125
       }
3126 3126
     },
3127 3127
     "node_modules/prettier": {
3128
-      "version": "2.6.0",
3129
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.6.0.tgz",
3130
-      "integrity": "sha512-m2FgJibYrBGGgQXNzfd0PuDGShJgRavjUoRCw1mZERIWVSXF0iLzLm+aOqTAbLnC3n6JzUhAA8uZnFVghHJ86A==",
3128
+      "version": "2.6.1",
3129
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.6.1.tgz",
3130
+      "integrity": "sha512-8UVbTBYGwN37Bs9LERmxCPjdvPxlEowx2urIL6urHzdb3SDq4B/Z6xLFCblrSnE4iKWcS6ziJ3aOYrc1kz/E2A==",
3131 3131
       "dev": true,
3132 3132
       "bin": {
3133 3133
         "prettier": "bin-prettier.js"
... ...
@@ -6420,9 +6420,9 @@
6420 6420
       }
6421 6421
     },
6422 6422
     "prettier": {
6423
-      "version": "2.6.0",
6424
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.6.0.tgz",
6425
-      "integrity": "sha512-m2FgJibYrBGGgQXNzfd0PuDGShJgRavjUoRCw1mZERIWVSXF0iLzLm+aOqTAbLnC3n6JzUhAA8uZnFVghHJ86A==",
6423
+      "version": "2.6.1",
6424
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.6.1.tgz",
6425
+      "integrity": "sha512-8UVbTBYGwN37Bs9LERmxCPjdvPxlEowx2urIL6urHzdb3SDq4B/Z6xLFCblrSnE4iKWcS6ziJ3aOYrc1kz/E2A==",
6426 6426
       "dev": true
6427 6427
     },
6428 6428
     "prettier-package-json": {
... ...
@@ -26,7 +26,7 @@
26 26
     "@commitlint/config-conventional": "^16.2.1",
27 27
     "husky": "^7.0.4",
28 28
     "npm-run-all": "^4.1.5",
29
-    "prettier": "^2.6.0",
29
+    "prettier": "^2.6.1",
30 30
     "prettier-package-json": "^2.6.3",
31 31
     "scrivano": "^0.1.0",
32 32
     "standard-version": "^9.3.2"