Browse code

chore: Upgrade dependencies

Payson Wallach authored on 26/06/2021 22:03:37
Showing 2 changed files

... ...
@@ -12,7 +12,7 @@
12 12
         "@commitlint/config-conventional": "^12.1.4",
13 13
         "husky": "^6.0.0",
14 14
         "npm-run-all": "^4.1.5",
15
-        "prettier": "^2.3.1",
15
+        "prettier": "^2.3.2",
16 16
         "prettier-package-json": "^2.6.0",
17 17
         "scrivano": "^0.1.0",
18 18
         "standard-version": "^9.3.0"
... ...
@@ -2827,9 +2827,9 @@
2827 2827
       }
2828 2828
     },
2829 2829
     "node_modules/prettier": {
2830
-      "version": "2.3.1",
2831
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.1.tgz",
2832
-      "integrity": "sha512-p+vNbgpLjif/+D+DwAZAbndtRrR0md0MwfmOVN9N+2RgyACMT+7tfaRnT+WDPkqnuVwleyuBIG2XBxKDme3hPA==",
2830
+      "version": "2.3.2",
2831
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.2.tgz",
2832
+      "integrity": "sha512-lnJzDfJ66zkMy58OL5/NY5zp70S7Nz6KqcKkXYzn2tMVrNxvbqaBpg7H3qHaLxCJ5lNMsGuM8+ohS7cZrthdLQ==",
2833 2833
       "dev": true,
2834 2834
       "bin": {
2835 2835
         "prettier": "bin-prettier.js"
... ...
@@ -5816,9 +5816,9 @@
5816 5816
       }
5817 5817
     },
5818 5818
     "prettier": {
5819
-      "version": "2.3.1",
5820
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.1.tgz",
5821
-      "integrity": "sha512-p+vNbgpLjif/+D+DwAZAbndtRrR0md0MwfmOVN9N+2RgyACMT+7tfaRnT+WDPkqnuVwleyuBIG2XBxKDme3hPA==",
5819
+      "version": "2.3.2",
5820
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.2.tgz",
5821
+      "integrity": "sha512-lnJzDfJ66zkMy58OL5/NY5zp70S7Nz6KqcKkXYzn2tMVrNxvbqaBpg7H3qHaLxCJ5lNMsGuM8+ohS7cZrthdLQ==",
5822 5822
       "dev": true
5823 5823
     },
5824 5824
     "prettier-package-json": {
... ...
@@ -26,7 +26,7 @@
26 26
     "@commitlint/config-conventional": "^12.1.4",
27 27
     "husky": "^6.0.0",
28 28
     "npm-run-all": "^4.1.5",
29
-    "prettier": "^2.3.1",
29
+    "prettier": "^2.3.2",
30 30
     "prettier-package-json": "^2.6.0",
31 31
     "scrivano": "^0.1.0",
32 32
     "standard-version": "^9.3.0"