Browse code

chore: Upgrade dependencies

Payson Wallach authored on 06/07/2021 22:04:21
Showing 2 changed files

... ...
@@ -10,7 +10,7 @@
10 10
       "devDependencies": {
11 11
         "@commitlint/cli": "^12.1.4",
12 12
         "@commitlint/config-conventional": "^12.1.4",
13
-        "husky": "^7.0.0",
13
+        "husky": "^7.0.1",
14 14
         "npm-run-all": "^4.1.5",
15 15
         "prettier": "^2.3.2",
16 16
         "prettier-package-json": "^2.6.0",
... ...
@@ -1896,9 +1896,9 @@
1896 1896
       "dev": true
1897 1897
     },
1898 1898
     "node_modules/husky": {
1899
-      "version": "7.0.0",
1900
-      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.0.tgz",
1901
-      "integrity": "sha512-xK7lO0EtSzfFPiw+oQncQVy/XqV7UVVjxBByc+Iv5iK3yhW9boDoWgvZy3OGo48QKg/hUtZkzz0hi2HXa0kn7w==",
1899
+      "version": "7.0.1",
1900
+      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.1.tgz",
1901
+      "integrity": "sha512-gceRaITVZ+cJH9sNHqx5tFwbzlLCVxtVZcusME8JYQ8Edy5mpGDOqD8QBCdMhpyo9a+JXddnujQ4rpY2Ff9SJA==",
1902 1902
       "dev": true,
1903 1903
       "bin": {
1904 1904
         "husky": "lib/bin.js"
... ...
@@ -5142,9 +5142,9 @@
5142 5142
       "dev": true
5143 5143
     },
5144 5144
     "husky": {
5145
-      "version": "7.0.0",
5146
-      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.0.tgz",
5147
-      "integrity": "sha512-xK7lO0EtSzfFPiw+oQncQVy/XqV7UVVjxBByc+Iv5iK3yhW9boDoWgvZy3OGo48QKg/hUtZkzz0hi2HXa0kn7w==",
5145
+      "version": "7.0.1",
5146
+      "resolved": "https://registry.npmjs.org/husky/-/husky-7.0.1.tgz",
5147
+      "integrity": "sha512-gceRaITVZ+cJH9sNHqx5tFwbzlLCVxtVZcusME8JYQ8Edy5mpGDOqD8QBCdMhpyo9a+JXddnujQ4rpY2Ff9SJA==",
5148 5148
       "dev": true
5149 5149
     },
5150 5150
     "import-fresh": {
... ...
@@ -24,7 +24,7 @@
24 24
   "devDependencies": {
25 25
     "@commitlint/cli": "^12.1.4",
26 26
     "@commitlint/config-conventional": "^12.1.4",
27
-    "husky": "^7.0.0",
27
+    "husky": "^7.0.1",
28 28
     "npm-run-all": "^4.1.5",
29 29
     "prettier": "^2.3.2",
30 30
     "prettier-package-json": "^2.6.0",