Browse code

chore: Upgrade dependencies

Payson Wallach authored on 02/04/2021 22:00:01
Showing 2 changed files

... ...
@@ -8,9 +8,9 @@
8 8
       "version": "0.1.0",
9 9
       "license": "GPL-3.0",
10 10
       "devDependencies": {
11
-        "@commitlint/cli": "^12.0.1",
12
-        "@commitlint/config-conventional": "^12.0.1",
13
-        "husky": "^5.2.0",
11
+        "@commitlint/cli": "^12.1.1",
12
+        "@commitlint/config-conventional": "^12.1.1",
13
+        "husky": "^6.0.0",
14 14
         "npm-run-all": "^4.1.5",
15 15
         "prettier": "^2.2.1",
16 16
         "prettier-package-json": "^2.1.3",
... ...
@@ -1869,25 +1869,16 @@
1869 1869
       "dev": true
1870 1870
     },
1871 1871
     "node_modules/husky": {
1872
-      "version": "5.2.0",
1873
-      "resolved": "https://registry.npmjs.org/husky/-/husky-5.2.0.tgz",
1874
-      "integrity": "sha512-AM8T/auHXRBxlrfPVLKP6jt49GCM2Zz47m8G3FOMsLmTv8Dj/fKVWE0Rh2d4Qrvmy131xEsdQnb3OXRib67PGg==",
1872
+      "version": "6.0.0",
1873
+      "resolved": "https://registry.npmjs.org/husky/-/husky-6.0.0.tgz",
1874
+      "integrity": "sha512-SQS2gDTB7tBN486QSoKPKQItZw97BMOd+Kdb6ghfpBc0yXyzrddI0oDV5MkDAbuB4X2mO3/nj60TRMcYxwzZeQ==",
1875 1875
       "dev": true,
1876
-      "funding": [
1877
-        {
1878
-          "type": "github",
1879
-          "url": "https://github.com/sponsors/typicode"
1880
-        },
1881
-        {
1882
-          "type": "opencollective",
1883
-          "url": "https://opencollective.com/husky"
1884
-        }
1885
-      ],
1876
+      "license": "MIT",
1886 1877
       "bin": {
1887 1878
         "husky": "lib/bin.js"
1888 1879
       },
1889
-      "engines": {
1890
-        "node": ">= 10"
1880
+      "funding": {
1881
+        "url": "https://github.com/sponsors/typicode"
1891 1882
       }
1892 1883
     },
1893 1884
     "node_modules/import-fresh": {
... ...
@@ -5108,9 +5099,9 @@
5108 5099
       "dev": true
5109 5100
     },
5110 5101
     "husky": {
5111
-      "version": "5.2.0",
5112
-      "resolved": "https://registry.npmjs.org/husky/-/husky-5.2.0.tgz",
5113
-      "integrity": "sha512-AM8T/auHXRBxlrfPVLKP6jt49GCM2Zz47m8G3FOMsLmTv8Dj/fKVWE0Rh2d4Qrvmy131xEsdQnb3OXRib67PGg==",
5102
+      "version": "6.0.0",
5103
+      "resolved": "https://registry.npmjs.org/husky/-/husky-6.0.0.tgz",
5104
+      "integrity": "sha512-SQS2gDTB7tBN486QSoKPKQItZw97BMOd+Kdb6ghfpBc0yXyzrddI0oDV5MkDAbuB4X2mO3/nj60TRMcYxwzZeQ==",
5114 5105
       "dev": true
5115 5106
     },
5116 5107
     "import-fresh": {
... ...
@@ -22,9 +22,9 @@
22 22
     "release": "standard-version"
23 23
   },
24 24
   "devDependencies": {
25
-    "@commitlint/cli": "^12.0.1",
26
-    "@commitlint/config-conventional": "^12.0.1",
27
-    "husky": "^5.2.0",
25
+    "@commitlint/cli": "^12.1.1",
26
+    "@commitlint/config-conventional": "^12.1.1",
27
+    "husky": "^6.0.0",
28 28
     "npm-run-all": "^4.1.5",
29 29
     "prettier": "^2.2.1",
30 30
     "prettier-package-json": "^2.1.3",