Browse code

chore: Upgrade dependencies

Payson Wallach authored on 19/01/2022 23:01:01
Showing 2 changed files

... ...
@@ -9,7 +9,7 @@
9 9
       "version": "0.2.0",
10 10
       "license": "GPL-3.0",
11 11
       "devDependencies": {
12
-        "@commitlint/cli": "^16.0.2",
12
+        "@commitlint/cli": "^16.0.3",
13 13
         "@commitlint/config-conventional": "^16.0.0",
14 14
         "husky": "^7.0.4",
15 15
         "npm-run-all": "^4.1.5",
... ...
@@ -99,9 +99,9 @@
99 99
       }
100 100
     },
101 101
     "node_modules/@commitlint/cli": {
102
-      "version": "16.0.2",
103
-      "resolved": "https://registry.npmjs.org/@commitlint/cli/-/cli-16.0.2.tgz",
104
-      "integrity": "sha512-Jt7iaBjoLGC5Nq4dHPTvTYnqPGkElFPBtTXTvBpTgatZApczyjI2plE0oG4GYWPp1suHIS/VdVDOMpPZjGVusg==",
102
+      "version": "16.0.3",
103
+      "resolved": "https://registry.npmjs.org/@commitlint/cli/-/cli-16.0.3.tgz",
104
+      "integrity": "sha512-SB1od4/1ek5SShNKjKgUdpqiVNulNVgCkjkV4Zz9zLKrxn3sPcgvXMQNh/wy0/T4WPUVgHrHGcxWYOYXxrGwpg==",
105 105
       "dev": true,
106 106
       "dependencies": {
107 107
         "@commitlint/format": "^16.0.0",
... ...
@@ -4151,9 +4151,9 @@
4151 4151
       }
4152 4152
     },
4153 4153
     "@commitlint/cli": {
4154
-      "version": "16.0.2",
4155
-      "resolved": "https://registry.npmjs.org/@commitlint/cli/-/cli-16.0.2.tgz",
4156
-      "integrity": "sha512-Jt7iaBjoLGC5Nq4dHPTvTYnqPGkElFPBtTXTvBpTgatZApczyjI2plE0oG4GYWPp1suHIS/VdVDOMpPZjGVusg==",
4154
+      "version": "16.0.3",
4155
+      "resolved": "https://registry.npmjs.org/@commitlint/cli/-/cli-16.0.3.tgz",
4156
+      "integrity": "sha512-SB1od4/1ek5SShNKjKgUdpqiVNulNVgCkjkV4Zz9zLKrxn3sPcgvXMQNh/wy0/T4WPUVgHrHGcxWYOYXxrGwpg==",
4157 4157
       "dev": true,
4158 4158
       "requires": {
4159 4159
         "@commitlint/format": "^16.0.0",
... ...
@@ -22,7 +22,7 @@
22 22
     "release": "standard-version"
23 23
   },
24 24
   "devDependencies": {
25
-    "@commitlint/cli": "^16.0.2",
25
+    "@commitlint/cli": "^16.0.3",
26 26
     "@commitlint/config-conventional": "^16.0.0",
27 27
     "husky": "^7.0.4",
28 28
     "npm-run-all": "^4.1.5",