Browse code

chore: Upgrade dependencies

Payson Wallach authored on 09/09/2021 22:02:49
Showing 2 changed files

... ...
@@ -6,14 +6,14 @@
6 6
   "packages": {
7 7
     "": {
8 8
       "name": "amber-helper",
9
-      "version": "0.1.0",
9
+      "version": "0.2.0",
10 10
       "license": "GPL-3.0",
11 11
       "devDependencies": {
12 12
         "@commitlint/cli": "^13.1.0",
13 13
         "@commitlint/config-conventional": "^13.1.0",
14 14
         "husky": "^7.0.2",
15 15
         "npm-run-all": "^4.1.5",
16
-        "prettier": "^2.3.2",
16
+        "prettier": "^2.4.0",
17 17
         "prettier-package-json": "^2.6.0",
18 18
         "scrivano": "^0.1.0",
19 19
         "standard-version": "^9.3.1"
... ...
@@ -2978,9 +2978,9 @@
2978 2978
       }
2979 2979
     },
2980 2980
     "node_modules/prettier": {
2981
-      "version": "2.3.2",
2982
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.2.tgz",
2983
-      "integrity": "sha512-lnJzDfJ66zkMy58OL5/NY5zp70S7Nz6KqcKkXYzn2tMVrNxvbqaBpg7H3qHaLxCJ5lNMsGuM8+ohS7cZrthdLQ==",
2981
+      "version": "2.4.0",
2982
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.4.0.tgz",
2983
+      "integrity": "sha512-DsEPLY1dE5HF3BxCRBmD4uYZ+5DCbvatnolqTqcxEgKVZnL2kUfyu7b8pPQ5+hTBkdhU9SLUmK0/pHb07RE4WQ==",
2984 2984
       "dev": true,
2985 2985
       "bin": {
2986 2986
         "prettier": "bin-prettier.js"
... ...
@@ -6084,9 +6084,9 @@
6084 6084
       }
6085 6085
     },
6086 6086
     "prettier": {
6087
-      "version": "2.3.2",
6088
-      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.3.2.tgz",
6089
-      "integrity": "sha512-lnJzDfJ66zkMy58OL5/NY5zp70S7Nz6KqcKkXYzn2tMVrNxvbqaBpg7H3qHaLxCJ5lNMsGuM8+ohS7cZrthdLQ==",
6087
+      "version": "2.4.0",
6088
+      "resolved": "https://registry.npmjs.org/prettier/-/prettier-2.4.0.tgz",
6089
+      "integrity": "sha512-DsEPLY1dE5HF3BxCRBmD4uYZ+5DCbvatnolqTqcxEgKVZnL2kUfyu7b8pPQ5+hTBkdhU9SLUmK0/pHb07RE4WQ==",
6090 6090
       "dev": true
6091 6091
     },
6092 6092
     "prettier-package-json": {
... ...
@@ -26,7 +26,7 @@
26 26
     "@commitlint/config-conventional": "^13.1.0",
27 27
     "husky": "^7.0.2",
28 28
     "npm-run-all": "^4.1.5",
29
-    "prettier": "^2.3.2",
29
+    "prettier": "^2.4.0",
30 30
     "prettier-package-json": "^2.6.0",
31 31
     "scrivano": "^0.1.0",
32 32
     "standard-version": "^9.3.1"